pfSense 2.5.0 не потребует обязательной поддержки AES-NI



  • Если кто не в курсе, ранее заявлялось, что 2.5.0 не будет работать на системах, не поддерживающих AES-NI.
    Неплохая новость для владельцев систем, AES-NI не поддерживающих - pfSense 2.5.0 сможет работать на таких системах.

    The original plan was to include a RESTCONF API in pfSense 2.5.0, which for security reasons would have required hardware AES-NI or equivalent support. Plans have since changed, and pfSense 2.5.0 does not contain the planned RESTCONF API, thus pfSense 2.5.0 will not require AES-NI.RESTCONF API, thus pfSense 2.5.0 will not require AES-NI.

    Поддержку AES-NI сделают обязательной, но позже :

    Eventually, yes, once we engineer and write the RESTCONF API. That isn't going to be in 2.5.0, however.

    HEADS UP: Snapshots moving to pfSense 2.5.0 on FreeBSD 12, expect initial instability



  • @pigbrother
    Предположу, что просто (и логично) боятся потерять клиентов. И, соот-но, бабло. Да и конкурент имеется )


Log in to reply