pppoe periodic reconnect funktioniert nicht



  • Hallo zusammen,
    seit geraumer Zeit funktioniert der "periodic reconnect" bei meiner pppoe Verbindung nicht. Richte ich einen "periodic reconnect" in der Verbindung selber ein, ist nach der Durchführung des "periodic reconnect" keine Internet-Verbindung mehr möglich. Es hilft nur ein reboot von pfsense. Es scheint mir ein Problem mit dem routing zu sein, ich bin mir jedoch nicht sicher.

    Was geht?

    • pppoe Verbindung "normal" einrichten und nach normaler 24h Zwangstrennung läuft alles ganz normal

    Was geht nicht?

    • pppoe Verbindung mit "periodic reconnect" einrichten, nach Durchführung des "periodic reconnect" kein Internet mehr, weder auf pfsense selber noch auf den rechner im lan

    • manuelles Trennen und Wiederverbinden der pppoe Verbindung hat den gleichen Effekt, Internet Verbindungen funktionieren nicht mehr

    ping und nslookup, pppoe nach reboot

    [2.4.4-RELEASE][root@pfSense.bepnet.private]/root: ping www.google.de
    PING www.google.de (172.217.22.99): 56 data bytes
    64 bytes from 172.217.22.99: icmp_seq=0 ttl=57 time=16.812 ms
    ^C
    --- www.google.de ping statistics ---
    1 packets transmitted, 1 packets received, 0.0% packet loss
    round-trip min/avg/max/stddev = 16.812/16.812/16.812/0.000 ms
    [2.4.4-RELEASE][root@pfSense.bepnet.private]/root: nslookup www.google.de
    Server:         127.0.0.1
    Address:        127.0.0.1#53
    
    Non-authoritative answer:
    Name:   www.google.de
    Address: 172.217.22.99
    Name:   www.google.de
    Address: 2a00:1450:4001:81d::2003
    
    [2.4.4-RELEASE][root@pfSense.bepnet.private]/root: 
    

    ping und nslookup nach manueller trennung und wiederaufbau von pppoe

    2.4.4-RELEASE][root@pfSense.bepnet.private]/root: ping www.google.de
    PING www.google.de (216.58.207.35): 56 data bytes
    ping: sendto: No route to host
    ping: sendto: No route to host
    ^C
    --- www.google.de ping statistics ---
    2 packets transmitted, 0 packets received, 100.0% packet loss
    [2.4.4-RELEASE][root@pfSense.bepnet.private]/root: nslookup www.google.de
    Server:         212.202.215.1
    Address:        212.202.215.1#53
    
    Non-authoritative answer:
    Name:   www.google.de
    Address: 216.58.207.35
    Name:   www.google.de
    Address: 2a00:1450:4001:821::2003
    
    [2.4.4-RELEASE][root@pfSense.bepnet.private]/root: 
    
    

    Viele Grüße
    Alex



  • Hallo,

    was zeigt denn das System-Log zum Reconnect?
    Wie sieht die Routing Tabelle aus?

    Interessant finde ich dass ein Ping auf Google 216.58.207.35 mit einem "no route to host" quittiert wird, während ein nslookup auf 212.202.215.1 funktioniert.
    Das zu nutzende Gateway sollte eigentlich dasselbe sein, es sei denn, du hast für den DNS Server ein spezielles GW eingestellt.

    Auch finde ich als interessant, dass der nslookup im Normalfall von der pfSense selbst beantwortet wird, während er im Fehlerfall vom externen Server beantwortet wird.
    Ich weiß aber im Augenblick nicht, was mir das sagen soll.

    Grüße


Log in to reply