Utenti in rete LAN non navigano su internet



  • |=Ciao a tutti. Io ho un problema che non riesco a risolvere, e cioè, ho installato pfSense come macchina virtuale su VirtualBox per eseguire dei test in vista di una futura installazione fisica, ma nonostante abbia eseguito alla lettera l'installazione tipica di pfSense, la macchina, sempre virtuale con la scheda di rete configurata come "rete interna" in DHCP con pfSense, non naviga su internet. Dall'interfacci web del firewall ho eseguito dei test di ping verso il DNS di google va a buon fine ma la macchina virtuale è completamente isolata in quanto non pinga il DNS google e di conseguenza non apre nessuna pagina WEB. Vi allego delle schermate di pfSense su come è configurata la macchina. Inoltre ho provato anche a creare delle regole per aprire le porte HTTP ecc... sia nella LAN che nella WAN, ma sempre con nessun risultato.

    Grazie mille!

    3_1551105324930_Cattura4.PNG 2_1551105324929_Cattura3.PNG 1_1551105324929_Cattura2.PNG 0_1551105324842_Cattura1.PNG0_1551106387228_Cattura4.PNG



  • vai su interfaccia wan. Deselziona le due checkbox nella sezione "Block private networks and loopback addresses"
    Sostanzialmente essendo il wan di questo pfsense in una subnet privata, ogni installazione di pfsense blocca tutti gli indirizzi riservati.



  • le regole sono comunque sbagliate, la porta 53 ad esempio nelle regole lan risulta chiusa e ti server affinche funzioni il dns.
    nella parte wan hai aperto tutto e quindi a poco ti serve un firewall.
    cancella le regole in WAN e sistema le regole in LAN. il minimo per navigare in internet sono le porte 53,80,443 (LAN to * ) (WAN non è internet!!!) in uscita dalla lan poi guardando il log del firewall puoi in seguito aggiustare quello che ti serve

    @albgen !! me ne sono accorto solo ora.. perchè hai riesumato un post di 4 mesi fa? 😀


Log in to reply