Segunda red solo responde cuando se genera un ping desde la misma.



  • Hola.

    tengo una red LAN 192.168.12.0/24 y en la misma interfaz configure un alias para una segunda red 192.168.113.0/25 (solo es para 124 hosts).

    he notado que a veces hago ping desde la primera red a la segunda y no obtengo respuesta. Pero si desde la segunda hago un ping hacia cualquier sitio, ya todo responde (incluyendo el ping desde la primera red).

    Es como si en el pfsense algo se activara cuando se genera un ping desde la segunda red.

    Mi version de pfsense es

    2.4.1-RELEASE (amd64)
    built on Sun Oct 22 17:26:33 CDT 2017
    FreeBSD 11.1-RELEASE-p2

    Puede ser algo relacionado con la version? o que otra cosa puede causar este comportamiento tan inusual.

    Muchas gracias a todos.



  • Creo que alli debes aplicar vlan, ya te debes apoyar con un equipo que te haga capa3. Es lo que puedo ver por encima.



  • @j-sejo1 said in Segunda red solo responde cuando se genera un ping desde la misma.:

    bes aplicar vlan, ya te debes apoyar con un equipo que te haga cap

    Eso me sucedio! increible pero cierto, pero hace muucho tiempo... me sucedia exactamente lo mismo luego de realizar un ping o generar algun trafico es que tenia acceso....
    como lo solucioné? pues la verdad estaba haciendo algo mal cuando rectifique mis configuraciones y realice todo desde cero me funcionó perfectamente, algo debes estar haciendo incorrectamente.. . lo otro es eso que te recomiendan usar vlans o usar fisicamente otra interfaz de red, no en una misma, asi trabajaria mas optimo pienso. saludos


Log in to reply