VNC Problem



  • hallo allerseits.

    hab das problem das ich keine vnc verbindung auf das netz hinter der pfsense hinbekomme.

    hab einen NAT eintrag und die dazu passende rule erstellt.
    kann allerdings per vnc nicht connecten.
    sehe auch in der log von pfsense nicht das irgendwas in der richtung geblockt wird. woran kann das liegen?
    fehlt irgendwo dafür noch ein eintrag?

    grüße,
    racer354



  • So, zwischendurch gings jetzt mal.
    Aber inzwischen wieder nicht. Ohne irgendeine Änderung.

    Hier mal noch ein paar mehr Infos:

    NAT:
    Interface - WAN
    External address - Interface address
    Protocol - TCP
    External port range - VNC
    NAT IP - (LAN IP des zu steuernden Rechners)
    Local port - VNC

    die Rule dazu wird automatisch angelegt.

    Wo liegt der Fehler?
    Warum ging es zwischendrin auf einmal???



  • Was für einen client verwendest du? Welchen server?
    Ich glaube nicht, dass es an der pfSense liegt.
    (Vorallem, da du sagst es habe zwischendurch mal funktioniert)



  • sorry die späte antwort, war verreist. :)

    ich verwende realVNC. pfsense 1.2.1.

    vor pfsense hatte ich nen netgear router am laufen, da gabs nie probleme damit.
    darum denke ich es kann nur an pfsense liegen. allerdings hat sich der standort des routers noch geändert.
    d.h. zwischen pfsense und dem zu steuernden rechner hängt ein switch mehr als vorher.
    kann mir nicht vorstellen das es daran liegt.

    es hat aber wie gesagt auch kurz mit pfsense mal funktioniert. allerdings nur ein einziger rechner und auch nur einmal…



  • hat keiner ne idee?
    im LAN funzt es auch einwandfrei…


Log in to reply