MultiWan débit bridé



  • Bonjour à tous,

    J'ai mis en place un routeur multi-wan avec 2 Wan et 1 lan.
    Le multi-wan fonctionne parfaitement, en load-balancing, seulement le débit est bridé sur la connexion la plus lente, je m'explique:
    WAN 1 - VDSL : ...Down 40Mb, Up 0,8Mb
    WAN 3 - 4G : ........Down 80Mb, Up 30Mb

    Lorsque je fais un test de débit, de téléchargement ou de upload, voici les résultats:
    Down : 80Mb
    Up: 1.8 Mb

    C'est comme si la connexion la plus lente bride la connectivité générale (VDSL)
    J'ai essayé de mettre des limiters en place afin de créer une "limitation" du débit sur chaque connexion, mais rien a faire.

    Merci! :)



  • Et le lecteur est sensé croire que vous avez tout bien réglé ?
    Il ne vient pas à l'idée de montrer vos réglages ?



  • Bonjour,

    Ha si si je me doute bien que l'erreur viens de moi ;)
    De quels réglages avez vous besoin?



  • Moi, aucun.

    Je ne vais pas aider : si j'ai fait du multi-wan, c'était il y a très longtemps (<1.3). Et pire, je n'ai plus de pfSense sous la main !!

    Ce qui me semble curieux, c'est de ne pas mettre de copie d'écrans des réglages du sujet, alors que ce serait, après les caractéristiques des WAN, la chose que j'aurais évidemment mis sur un post question ... Mais c'est vous qui voyez ...



  • Il faudrait effectivement décrire un peu ce que tu as configuré sans quoi il va être difficile de proposer une solution mais, sans même aller jusque là, je pense que tu n'as pas bien compris ce que le load balancing permet:

    • si tu as 2 interfaces de poids équivalent, ça va permettre à pfSense de router le trafic vers l'une ou l'autre des gateway mais chaque session ne va utiliser qu'une seule de ces gateway. Il ne s'agit en aucun cas d’agrégation des débits.

    donc si au moment de ton test tu utilises la gateway n°1, tu vas bénéficier des débits de celle-ci. Si au test suivant tu passes sur la 2, les débits vont changer en conséquence.
    Tout ça correspond au fonctionnement prévu.

    Je note que ton test qui montre 80 Mb en download et 1,8 Mb en upload est plus performant que ce que t'offre, selon tes chiffres, ton VDSL. Es-tu bien sûr que ce test ne correspond pas à l'usage de ton lien 4G ?



  • Merci a tous pour vos réponses, je vais vous mettre quelques images :
    Voici ce que donnent les graphs lorsque je réalise un test de débit :

    Capture.PNG

    Et voici ce que donne les limiters une fois configurer (par interface)
    Traffic Shaper Général.PNG

    Voici le tuto que j'ai suivit pour créer le load balancing doont je vous parlai :
    Lien

    Si je te comprend bien chris4916, une agrégation de liens n'est pas possible? Les débit que j'ai annoncés sont bien ceux de 2x VDSL (Down : 40X2 = 80Mb et Up :0.9X2 =1.8, alors que la 4G est plus du genre Down : 90Mb et Up : 30Mb, tests réalisé en directe)


Log in to reply