IPv6 LAN zu WAN Verbindung ?



  • Hallo zusammen

    Ich habe das Setup für iPv6 soweit reduziert, dass fast nichts mehr da ist. Einfacher gehts fast nicht. Trotzdem will es nicht 🤧

    Ziel:
    https://test-ipv6.com/ erkennt meine IPv6 Adresse

    Ich gehe mit Fiber (vom Provider) in die Pfsense und über ein Switch (nicht dargestellt) zum PC.

    Ich bekomme vom Provider ein DHCPv6-Prefix-Delegation /48 (FIX / 2a02:xxxx:xxxx).
    Ich weise dem LAN (pfSense) statisch zu --> 2a02:xxxx:xxxx::1 /64
    Den Rest verteile ich mit "DHCPv6 Server" und "Prefix Delegation" /64

    WAN / Internet
                |
      WAN | DHCPv6-Prefix-Delegation 2a02:xxxx:xxxx:: /48
                |
          .-----+------.
          | pfSense    |
          '-----+------'
                |
            LAN | 2a02:xxxx:xxxx::2  --> 2a02:xxxx:xxxx:0:ffff:ffff:ffff:ffff    /64
                |
        ...-----+------... (Clients/Servers)
    

    Ping -6(IPv6) OK:
    PC --> LAN 2a02:xxxx:xxxx::1
    WAN --> google.com (DiagnosticsPing / pfSense)
    Internet -> WAN 2a02:xxxx:yyyy:33:6eb3:11ff:fe4a:47f (Online Ping IPv6)
    --> genau yyyy ungleich meiner Delegation Prefix.

    Ping -6(IPv6) NOK:
    LAN --> google.com (DiagnosticsPing /pfSense)
    PC --> google.com

    Screenshots

    2019-04-04 19_23_42-pfSense.freestorage.intern - Firewall_ Rules_ WAN.png

    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

    2019-04-04 19_25_16-pfSense.freestorage.intern - Firewall_ Rules_ LAN.png
    xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    2019-04-04 19_27_37-pfSense.freestorage.intern - Interfaces_ WAN (igb0).png igb0.png)xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx 2019-04-04 19_27_51-pfSense.freestorage.intern - Interfaces_ WAN (igb0).pngxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx 2019-04-04 19_28_07-pfSense.freestorage.intern - Interfaces_ LAN (igb1).pngxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx 2019-04-04 19_28_20-pfSense.freestorage.intern - Interfaces_ LAN (igb1).pngxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx 2019-04-04 19_33_25-pfSense.freestorage.intern - Services_ DHCPv6 Server & RA_ LAN_ DHCPv6 Server.pngxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx 2019-04-04 19_35_05-pfSense.freestorage.intern - System_ Routing_ Gateways.pngxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    PC im LAN 2019-04-04 20_19_23-Eingabeaufforderung.png



  • Ich finde es auf die Schnelle nicht mehr aber ich meine schon mal was gelesen zu haben, mit Problemen mit dem Gateway bei static IPV6 Adressen auf der LAN Schnittstelle.

    Ich gebe einfach mal meine funktionierende IPv6 Konfiguration mit, vielleicht hilft das...

    6ace267f-8cca-4ca0-a90d-026ccd956626-image.png
    df1f8ff1-3502-47a9-9722-1d0934bd62c1-image.png

    9aac2d47-55dc-4cba-adae-5cd0a3338ddd-image.png
    ba4f584f-46b0-44aa-ab7a-866f5e39163f-image.png

    d6333534-aa50-41ac-84e3-9709f92cd9a6-image.png

    b0561d9d-906a-4f98-aa0a-87da3580cc11-image.png



  • Verstanden hab ich mal nichts. Jedoch geht es erst mal.

    Fehlgeleitet hat mich die info von meinem Provider:
    Dem LAN-Interface Ihres Routers können Sie nun /64-Netze aus
    diesem /48-Netz statisch zuweisen.

    Änderungen:
    Lan ist auf Track Interface (IP ist nun die gleiche Range wie Static).

    1. IPv6 ist im Internet nun sichtbar.
    2. Für das Pingen meines PC's musste ich unter Windows 10 die Firewall noch öffnen. Wusste ich eigentlich...

    Offen, aber gehört nicht wirklich in den Post:
    Hostname: Soll der raus ins Internet?

    Danke Schon mal 😀

    [gelöst] mache ich dran, wenn mich die Spamprotection lässt 🙄



  • dann bitte auf gelöst setzen und ggf. daumen nach oben



  • Ich würde ja auf gelöst setzen.
    😭 geht nicht......

    2019-04-05 21_32_23-Window.png


  • Rebel Alliance

    @Rabbit007 said in IPv6 LAN zu WAN Verbindung ?:

    Ich würde ja auf gelöst setzen.
    😭 geht nicht......

    2019-04-05 21_32_23-Window.png

    Den ersten Post editieren, die Überschrift.



  • genau das versuche ich ja:

    1. Post
      Titel editieren --> [gelöst]
      --> siehe rechts unten Screenshot

  • Rebel Alliance

    @Rabbit007 said in IPv6 LAN zu WAN Verbindung ?:

    genau das versuche ich ja:

    1. Post
      Titel editieren --> [gelöst]
      --> siehe rechts unten Screenshot

    Hmm, seltsam. Irgend etwas an deinem Post wird als Spam erkannt? Mal sehen, ob @JeGr dazu was sagen kann. Irgendwie wilde Sau gespielt?


  • Rebel Alliance Moderator

    Ich habe da das gleiche Problem, vermute die Links und die v6 Adresse triggern fälschlich das Akismet Plugin zu hart. Ich habs mal weiter reported und hoffe dass ich das die Tage ändern kann.


Log in to reply