block hosts lan for internet access



  • I want to block some ip lan for internt:
    I created rules Lan

    block
    LAN
    IPV4 + IPV6
    Protocol *
    Surce : ipdabloccare
    Destination: *

    in the alias there are two ip
    one is blocked the other is not

    tips?
    tks



  • Blocking machines to the internet is pretty easy.

    Make an alias that contains the 3 ranges of private networks (172.X, 192.X, and 10.X). Look up what a private, non-internet routable network means, if you don’t know what I’m talking about. Then make a rule on the LAN, using the computer you want to block as the source, and pick the alias from above as the destination. Then pick the inverse checkbox on the destination.

    What this does is blocks that single host from anything except those private networks. Basically anything not the internet.

    Make sense?

    Jeff



  • Almost forgot... you need to move this rule above your default allow LAN to any rule.

    Jeff



  • @akuma1x
    All clear but my problem is another.

    I configured everything, only one ip is blocked and the other is not.

    example:
    ALIAS BLOCK 2 IP -
    192.168.0.1
    192.168.0.2

    RULE
    block
    LAN
    IPV4 + IPV6
    Protocol *
    Surce: ipdablggiare
    Destination: *

    ip 192.168.0.2 BLOKC
    ip 192.168.0.1 NO BLOCK

    ???

    rules.png

    rules2.png



  • I discovered that this anomaly derives from the fact that the IP that worked (block) was inserted in squid proxy server - Bypass Proxy for These Source IPs!

    if I put the other ip also it works.

    but this operation is correct !?


Log in to reply