Xbox Live app on windows 10



  • Good morning, I have been racking my brain for hours trying to sort this out.

    I'm trying to get the Xbox live app on windows 10 to work. But it keeps telling me that the Teredo tunnel doesn't qualify and that server hosting is blocked.

    I have tried the following:

    Port forward the Xbox live ports to my pc IP
    Set Firewall -> Outbout bound to Hybrid mode and do a static port rule for my IP
    Did a outbound static port rule for the Teredo Port 3544
    enabled UPnP & NAT-PMP, set to deny by default, set acl to all ports with my IP - no sign that UPnP is even doing any thing, status shows no ports being assigned.

    I have read the 2 guides that Microsoft gives
    I have read various Reddit posts and tried what people say worked for them

    I keep coming across posts where people say they got it working, but don't include what they did.

    At some point I did some configuration change that sent pfsense into an endless reboot with about a 10 second delay between reboots (restoring configuration to an older version stopped it).

    At this point I'm ready to just set up a DMZ interface and just swap ethernet cables around

    Though thanks to all of this my computer now has IPV6 internet connectivity.

    Any ideas?

    other then rules I created trying to get this going, I only port forward for minecraft and net talk duo2 - pfsense is pretty much just running default right from install - ipv6 is enabled on lan.

    Edit: Forgot to mention, I am using pfsense 2.4.4-RELEASE-p2 (amd64)
    Thanks,

    Seth



  • nice post, thanks for sharing!



  • It is really helpful. Keep sharing the stuff.


Log in to reply