LAGG with Netgear switch and pfsense not working



  • I'm trying to get LAGG working between my pfsense box and GS752TP switch from netgear but it's not functioning properly.

    When I have the settings to what I think are correct, the connection to the router breaks and so does the internet. I cannot ping nor access the pfsense router box.

    In my GS752, I have both ports I want as LAG checked off under LAG Membership, and I also have the LAG Configuration set to: Hash mode 4 (freeBSD pfsense), STP enabled, Link trap disabled, and LAG type is LACP.

    I also have correct settings in pfsense as per the tutorial and all are of the same interface (LAG ports are em0 and em1 on a dual NIC) and the LAG in pfsense is set to LACP

    Ideas?



  • Issue resolved, it was a VLAN setting issue within the GS752TP plus old traffic shaper rules blocking traffic.

    See here:
    https://community.netgear.com/t5/Smart-Plus-Click-Switches/LAGG-with-GS752TP-and-pfsense/m-p/1743593#M12367


Log in to reply