pfSense Keine Verbindung vom LAN ins WAN



  • Moin zusammen,
    ich bin am verzweifeln.
    Wir setzen hier eine pfSense hinter einem Modem von KabelDeutschland ein. Nach einem Stromausfall mussten wir die Konfiguration der pfSense rücksichern, da wir noch nicht einmal auf die Weboberfläche Zugriff hatten.

    Nach der Rücksicherung haben wir leider keinen Zugriff mehr auf das Internet, obwohl vor dem Stromausfall alles fehlerlos geklappt hatte.

    Ich habe Punkt für Punkt die Anweisungen aus dem Troubelshooting Paper der pfSense abgearbeitet. Here are the results:

    Troubleshooting Network Connectivity
    WAN Interface
    • Check that the WAN IP address is correct (Interfaces > WAN)
    o CHECK: 192.168.0.2
    • Check that the WAN IP address has the correct subnet mask (Interfaces > WAN)
    o CHECK: /24
    • Check that WAN has a gateway and that the gateway IP is correct (Interfaces > WAN)
    o CHECK: 192.168.0.1
    • Check that the WAN gateway is set as default (System > Routing)
    o CHECK
    • Check that the WAN gateway shows Online (Status > Gateways)
    o CHECK
    • Verify that the defined WAN gateway is actually the default (Diagnostics > Routes)
    o CHECK
    LAN Interface
    • Check that the LAN IP address is correct (Interfaces > LAN)
    o CHECK: 172.16.5.1
    • Check that the LAN subnet mask is correct (Interfaces > LAN)
    o CHECK: /24
    • Check that LAN does NOT have a gateway set (Interfaces > LAN)
    o CHECK
    • Check that LAN does NOT have “Block Private Networks” set (Interfaces > LAN)
    o CHECK
    • Check that LAN does NOT have “Block Bogon Networks” set (Interfaces > LAN)
    o CHECK
    Firewall/Rules
    • Check the firewall log for blocked connections from the LAN (Status > System Logs, Firewall tab)
    o CHECK: no blocks in log
    • Check that the LAN rule allows all protocols, or at least TCP and UDP ports for reaching DNS and HTTP/HTTPS, and allows ICMP for testing. (Firewall > Rules, LAN tab)
    o CHECK IPv4 any source, any port, any gateway, any destination, any port pass
    • Check that the LAN rule allows to a destination of any (Firewall > Rules, LAN tab)
    o CHECK
    • Check that the LAN rule does not have an improper gateway set (Firewall > Rules, LAN tab)
    o CHECK
    Outbound NAT
    • Check Outbound NAT, ensure it is set for Automatic Outbound NAT unless Manual is required (Firewall > NAT, Outbound tab)
    o CHECK Outbound NAT is set to auutomatic
    • Check Manual Outbound NAT rules, if in use, to ensure that the source of local traffic is matched
    o CHECK no rules in use
    Diagnostic Tests
    • Check connectivity from the firewall itself: Try to ping 8.8.8.8 (Diagnostics > Ping)
    o CHECK: ping to IP external ip adress does work
    • Check DNS: Try to lookup pfsense.org (Diagnostics > DNS Lookup)
    o CHECK: lookop works
    • Test NAT: Try to ping 8.8.8.8 (Diagnostics > Ping) using LAN as the Source Address
    o FAIL no ping from any of my LAN Interfaces will get an answer

    Damit bin ich am Ende meines Lateins. Wo kann der Fehler noch liegen?



  • Hallo!

    Hast du die pfSense nach der Konfig-Wiederherstellung neu gestartet?

    Der einzige Fehlschlag deiner Tests deutet auf ein nicht funktionierendes Outbound NAT hin. Und dieses braucht manchmal einen Neustart, damit es in Gang kommt.

    Ansonsten...

    @Gunnar-S said in pfSense Keine Verbindung vom LAN ins WAN:

    Nach einem Stromausfall mussten wir die Konfiguration der pfSense rücksichern, da wir noch nicht einmal auf die Weboberfläche Zugriff hatten.

    Hast du die Kiste neu installiert?
    Wenn nicht, würde ich das mal versuchen und bei der Gelegenheit gleich auf ZFS setzen.



  • Ja, einen Neustart habe ich schon durchgeführt. Ich habe probehalber auch schon mal ein neues LAN Interface auf einem freien Port eingerichtet. Leider beides ohne Erfolg.

    Vermutlich komme ich um eine Neuinstallation nicht herum.



  • Hallo,

    hm. Man könnte noch "neben" die pfsense am LAN Modem einen anderen Rechner anschliessen und testen ob man den "Bruder" der pfsense vor dem Kabelmodem pingen kann. Damit würde man ausschliessen das das Kabelmodem ein Teil des Problems ist.

    Wie sieht den diese Konfig genau aus?

    Check that the LAN rule allows to a destination of any (Firewall > Rules, LAN tab)
    

    Gruß Hagen



  • @Gunnar-S said in pfSense Keine Verbindung vom LAN ins WAN:

    Vermutlich komme ich um eine Neuinstallation nicht herum.

    Bei einem Stromausfall denke ich nicht nur an ein Problem der Software.
    Was für eine Kiste ist/war denn im Einsatz?

    LG


Log in to reply