OpenVPN connections stuck at Pending



  • I have been running in to problems with creating NordVPN connections for a few months now, and of which I'm unsure if this is a pfSense or NordVPN issue.

    A little background, I have a 350Mbps fibre broadband connection and have purchased a 3 year subscription to NordVPN. Rather than run a client on each device I decided to build a dedicated pfSense box with a 4105 Celeron processor so that I could load balance across multiple connections to make best use of my bandwidth.

    I followed a couple of different guides online and all was working fine for several months. Whilst browsing one day I suddenly lost connection, when I looked at pfsense all of the VPN's were showing as pending. After various failed attempts to reconnect I gave up and restarted the box, at which point I found that only 1 of the clients was connected while the others were still pending. I monitored the connections for several hours but they never established a connection. At this point I restored from a backup I'd made when I first had everything working and all the connections were successful.

    A few few weeks later the same thing happened again, but this time neither a restart or a restore worked. Despite deleting and recreating new connections new connections to different servers I could never get them to connect.

    InkedCapture_LI.jpg ![alt text]

    I know that the servers I've tried to use are live, as I've tested them first using the NordVPN client software. I eventually gave up deleted all OpenVPN settings and for the past few weeks have been using pfSense purely as my router.

    If anyone can assist or point me in the right direction I would be most grateful.


  • LAYER 8 Rebel Alliance

    Have you checked the OpenVPN Logs?

    -Rico


Log in to reply