Problema Squid+SquidGuard



  • Saludos a todos:

    Tengo un problema con la configuracion de Squid+SquidGuard, lo tengo todos configurado, pero sucede que los navegadores no le hacen caso a las porliticas de ACLs que he creado, le fije un Puerto para los navagadores, y aun asi la PCs navagan sin el proxy y con el proxy configurado, sin hacerle caso a las ACLs que he creado.

    si alguine sabe que puede estar pasando, o que estoy haciendo Mal, por favor necesito un ayudadita con este caso,

    Mi configuracion es la siguiente:

    en Squid
    Proxy interface = LAN
    Allow users on interface = Cotejado
    Custom Options = redirect_program /usr/local/bin/squidGuard -c /usr/local/etc/squidGuard/squidGuard.conf;redirector_bypass on;redirect_children 3

    Reglon Access Control
    Allowed subnets = 192.168.100.0/24

    en Proxy Content filter SquidGuard:
    Enable = cotejado
    Blacklist = cotejado
    Blacklist URL = http://www.shallalist.de/Downloads/shallalist.tar.gz
    Default destination = todos negado

    Reglon ACL:
    Normal = No porno, no spyware, todos Permitido all
    Source IP adresses and domains = 192.168.100.71-192.168.100.254

    Asi esta mi configuracion pero no me funcionan la ACLs de SquidGuard.

    tengo configurado para los clientes que el Pfsense les de Direccion (DHCP), usando como Gateway la direccion del Pfsense.
    es decir que todo el trafico pasa a travez del Pfsense, y se supone que debe de ser filtrado por SquidGuard,

    Pero no me funcionan nigunas de la reglas de negacion.

    Una Ayudita para ver que esta pasando. ???



  • Que tal Nelson un saludo desde Venezuela, te comento que tengo el mismo problema tengo el PFsense 1.2.2 y el SquidGuard funciona pero no me toma las condiciones de Access Control List (ACL), por ejemplo yo deseo que el SquidGuard solo aplique a un grupo de direcciones IP pero esto no me lo esta tomando, si alguien nos puede ayudar seria buenissimo. En otras Versiones de PF si funcionaba pero en esta no.


Log in to reply