lighttpd version 1.4.51 in latest pkg has broken the block page



  • I've tried this on multiple installs and it appears to me that the latest version of lightttpd in the package has broken the display of the "block page" for DNSBL. The display of the page breaks connection and returns zero bytes.

    Again - I've tried this on multiple installs. It worked fine on the old version (1.4.49) but fails as soon as the new package is installed. Anyone else experiencing this? Any easy way to downgrade lighttpd to verify the new version is causing the issue?


  • LAYER 8 Global Moderator

    Here
    https://forum.netgate.com/post/842625

    Make sure you give him a thumbs up ;)



  • Awesome - thank you. I searched but didn't find that thread...


  • LAYER 8 Global Moderator

    All comes down to what key words used ;)

    While the search feature here is for sure not going to be giving google a run for its money - hehehe

    You can find stuff.. But prob best to do is just manually look for threads in the section that makes sense, especially if you think something has recently broken or happened to cause a problem.

    keywords.png


Log in to reply