Error al iniciar Snort, luego de la actualización 2.4.4 p3



  • Buenos días amigos, luego de actualizar mis PfSense desde la v2.4.4 p2 a la v2.4.4 p3, el servicio IDS/Snort ha dejado de iniciar, he reiniciado varias veces el servidor tras la actualización, pero sin resultado satisfactorio, los logs que arroja el sistema son los siguientes:

    May 22 09:41:59 php /tmp/snort_re211307_startcmd.php: The command '/usr/local/bin/barnyard2 -r 11307 -f "snort_11307_re2.u2" --pid-path /var/run --nolock-pidfile -c /usr/local/etc/snort/snort_11307_re2/barnyard2.conf -d /var/log/snort/snort_re211307 -D -q' returned exit code '1', the output was''

    En el servidor hacia donde Barnyard2 envía los logs, está actualizado a la versión mas reciente de MySQL.

    Agradecido de antemano.



  • [Solucionado] Reinstalé el paquete Snort y ha funcionado.


Log in to reply