Firewall Rules Disapear?



  • I am having a problem with my firewall rules.  My outgoing rule for standard LAN traffic just keeps disappearing immediately when I add or change other firewall rules.  It is does not do it 100% of the time, but probably 85-90%.  It does happen on my other subnets some, but not as much.  This is the only outgoing LAN rule.  The system runs great as long as I don't change any rules.  I can add the rule back and everything is fine most of the time, but sometimes it deletes the new rule that I just added.

    Version 1.2(Release), Booting off a CD with a config file on a small USB Flash drive.  3 internal subnets with less than 10 total computers currently

    I am new to pfsense, so I may not be seeing something obvious.  Any help is greatly appreciated

    Thank you,

    Ryan



  • Did you apply the changes after you made your adjustements to rules?



  • @GruensFroeschli:

    Did you apply the changes after you made your adjustements to rules?

    Yes, I did apply them.  The standard outgoing LAN rule has been in place and working for weeks.  I have never removed it on purpose.  When I re-add it, I have to apply for it to take effect.  When I create a new rule and then click apply, even for a different subnet, is when the existing rule disappears.

    Thank you,

    Ryan



  • Is there a limit on how many rules you can have?  I don't think that I have that many, maybe 10-15 total?  The USB stick I am using to the config file is an old one that is only 128MB.  Is that the issue?

    Thank you,

    Ryan


Log in to reply