Ayuda por favor, antes de que se me caiga el pelo



  • Después de buscar en cientos de temas acerca del tema que me aqueja, no he logrado avanzar, es por eso que decidí pedir ayuda a los más experimentados.
    Tengo una red montada con un FW Pfesense V2.4.4. Tres interfaces de red con:
    LAN: red de clientes (IP de clientes: 10.xxx.18.0/24 Puerta de enlace 10.xxx.18.20 “es la IP de la LAN por supuesto”)
    DMZ: Servidor de archivos con Win 2008 server
    WAN: (IP 10.xxx.17.110) Dedicado con dos Mikrotik LGH5 enlazando la WAN con el proveedor de servicios, con salida a dos redes:
    • Red local (Puerta de enlace 10.xxx.17.10)
    • Red con acceso a Internet (Puerta de enlace 10.xxx.17.246)
    El problema consiste en que necesito salir desde la LAN por la WAN con el número de IP y la MAC de las máquinas de los clientes, porque así lo exige el proveedor. Y lo que está sucediendo es que todas salen con el IP de la WAN.
    Tengo definidas las puertas de enlace a estas redes en las pasarelas y definidas las rutas estáticas a cada red con sus respectivas puertas de enlace.
    Están hechas las reglas de ruteo, que funcionan correctamente
    Donde creo que tengo el problema es en el Nateo, que no logro descifrar, es posible que la solución este en algún otro detalle. Lo cierto es que logro navegar en la red local con la IP de la WAN porque no está restringida, pero no logro pasar a la red de Internet porque esta filtrada por IP y MAC.
    Gracias de antemano.



  • This post is deleted!


  • Que papel juega el mikrotic? No sera alli que debes hacer lo del nat de salida con la ip que te pide el isp?



  • @j-sejo1 No, los miKrotik son parte de la red de acceso, su función se reduce a hacer un puente entre ellos para trasladar datos desde una red a la otra, este hilo lo seguí en https://forum.netgate.com/topic/144462/ayuda-por-favor-necesito-salir-por-la-wan-con-ips-de-la-lan-net/1, por inexperiencia lo había iniciado en el foro en inglés y el administrador lo paso para acá después que lo abrí en este foro
    Gracias



  • Esos Mikrotik no le veo sentido, yo creo que ese es tu problema


Log in to reply