Issue with AirVPN and 2.4.4-p3



  • A couple of days ago, I upgraded to 2.4.4-p3. and since then none of my AirVPN clients are working. I have restarted the clients and from the dashboard it would seem that it up and running, but the moment that I connect to my VPN VLAN, there is no traffic or even resolving.

    Jun 27 00:45:17         openvpn         27009   [Volans] Peer Connection Initiated with [AF_INET]199.xxx.xxx.xx:443
    Jun 27 00:45:18         openvpn         27009   Options error: option 'redirect-gateway' cannot be used in this context ([PUSH-OPTIONS])
    Jun 27 00:45:18         openvpn         27009   Options error: option 'dhcp-option' cannot be used in this context ([PUSH-OPTIONS])
    Jun 27 00:45:18         openvpn         27009   TUN/TAP device ovpnc1 exists previously, keep at program end
    Jun 27 00:45:18         openvpn         27009   TUN/TAP device /dev/tun1 opened
    Jun 27 00:45:18         openvpn         27009   do_ifconfig, tt->did_ifconfig_ipv6_setup=0
    Jun 27 00:45:18         openvpn         27009   /sbin/ifconfig ovpnc1 10.32.68.60 10.32.68.1 mtu 1500 netmask 255.255.255.0 up
    Jun 27 00:45:18         openvpn         27009   /usr/local/sbin/ovpn-linkup ovpnc1 1500 1561 10.32.68.60 255.255.255.0 init
    Jun 27 00:45:18         openvpn         27009   WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
    

    Has anyone run across this problem or is this a "ME" issue?



  • that log doesn't really show anything.

    can you post your client page? are you connecting by host name or IP? i've heard several use IP and it resolves this..

    are you using the DNS resolver, if so how is it configured..


Log in to reply