Unable to ping/ssh LAN interface from a server connected in LAN network in Google cloud



  • I have setup PFSense in Google cloud and able to connect to PFSense GUI from the internet through WAN address. At the same time added a second interface in the Google cloud VM while installing the machine, and made it as a LAN interface with static IP as 10.1.1.100/24. Also added a firewall rule in Google cloud so all traffic in 10.1.1.0/24 is allowed within this subnet and also added a firewall rule in PFSense so it allows all traffic to LAN IP. Server interface IP is 10.1.1.200/24. I am able to ping the server interface from another server within the same network.

    After all this setup, I am not able to ping the server or the Firewall from server on LAN IP, please check the below config and screenshot, any help in this is highly appreciated:

    [2.4.4-RELEASE][root@pfSense.localdomain]/root: ifconfig
    vtnet0: flags=8943<UP,BROADCAST,RUNNING,PROMISC,SIMPLEX,MULTICAST> metric 0 mtu 1500
    options=6c00bb<RXCSUM,TXCSUM,VLAN_MTU,VLAN_HWTAGGING,JUMBO_MTU,VLAN_HWCSUM,VLAN_HWTSO,LINKSTATE,RXCSUM_IPV6,TXCSUM_IPV6>
    ether 42:01:0a:80:00:0b
    hwaddr 42:01:0a:80:00:0b
    inet6 fe80::4001:aff:fe80:b%vtnet0 prefixlen 64 scopeid 0x1
    inet 10.128.0.11 netmask 0xffffffff broadcast 10.128.0.11
    nd6 options=23<PERFORMNUD,ACCEPT_RTADV,AUTO_LINKLOCAL>
    media: Ethernet 10Gbase-T <full-duplex>
    status: active
    vtnet1: flags=8943<UP,BROADCAST,RUNNING,PROMISC,SIMPLEX,MULTICAST> metric 0 mtu 1500
    options=6c00bb<RXCSUM,TXCSUM,VLAN_MTU,VLAN_HWTAGGING,JUMBO_MTU,VLAN_HWCSUM,VLAN_HWTSO,LINKSTATE,RXCSUM_IPV6,TXCSUM_IPV6>
    ether 42:01:0a:01:01:64
    hwaddr 42:01:0a:01:01:64
    inet6 fe80::1:1%vtnet1 prefixlen 64 scopeid 0x2
    inet 10.1.1.100 netmask 0xffffff00 broadcast 10.1.1.255
    nd6 options=21<PERFORMNUD,AUTO_LINKLOCAL>
    media: Ethernet 10Gbase-T <full-duplex>
    status: active
    f594f1d5-4ea0-474d-9235-69188e003533-image.png


Log in to reply