Logo and Background images missing



  • I'm using a custom Captive Portal template but my Logo and Background images are missing. I uploaded them both to the file manager but they are missing on the captive portal.

    <div class="login-card">
    		<img src="captiveportal-logo.jpg"/><br>
     		<h1></h1>
    
    

    This is the code for my Logo. Both files are named correctly.



  • @Cameroncitro said in Logo and Background images missing:

    Both files are named correctly

    You're sure ?

    These are my files :

    52a9d402-af9b-40fe-ae71-d5d6222063fe-image.png

    I uploaded these files having their names like "2style.css" and "nvx-logo.png".

    In the html captive portal login file (a html file) is use them :

    <link rel="stylesheet" href="captiveportal-2style.css" type="text/css" />
    

    and

    <p><a href="http://www.some-site.tld/" class="linkExternal"><img src="captiveportal-nvx-logo.png" class="centerImage" alt="Some Site Logo" ></a></p>
    

    Works great for years now.



  • @Gertjan i cant upload due to img limit size 10mib.. what to do?



  • @exofio said in Logo and Background images missing:

    i cant upload due to img limit size 10mib.. what to do?

    Serious ?
    An index landing page that weights over 10 mega ???
    If you really have to, put the videos, images and other big resources in separate files, and link to them from the main index login page.
    Note : None of the files can be bigger then 10 M.
    Also : everything you upload will be stored into the config.xml file.


Log in to reply