Problem z interfejsami LAN



  • Witam Panowie Szlachta mam problem mam urządzenie firmy A10 Networks model AX1030 porty na urządzeniu opisane są jako consol, MGNT (menagment), Lan 1-6 i 2 światełka jako 7 i 8 po zainstalowaniu pfsense działa mi port konsolowy i port MGNT, natomiast cala reszta jest down nie ma znaczenia czy są ustawione na wan czy lan co bym nie podłączył i jakich kabli bym nie użył wszystkie nie wstają macie może jakieś pomysły jak z tym ruszyć. Dzięki za pomoc pozdrawiam.



  • Interface Assignments masz ustawione ? Ustawiales rules dhcp ? W dokumentacji jest ladnie opisane i pelno poradnikow na youtube co i jak ustawic.



  • Mam ustawione wszystko ale interfejsy nie wstają widzi je wszystkie ale zero komuniklacji



  • kliknij kazdy interface zmien mu nazwe i sprawdz czy jest enable



  • Nazwy zmienione DHCP ustawione ip przypisane mac wykrywa natomiast
    status no carrier
    Media autoselect
    kable sprawne
    podejrzewam ze może interfejsy uwalone ale nie wiem czy by je wykrywał gdyby były uszkodzone jest to możliwe ????



  • Zamien wan i lan na inny interface to bedzie wiadomo czy problem z plyta czy z pfSense
    Moze w biosie jest cos wylaczone
    Zresetuj albo przeinstaluj jeszcze raz pfSense



  • właśnie problem jest taki ze działa mi tylko jeden lan Menagment odpaliłem oryginalny soft i wszystkie porty działają na oryginalnym sofcie jakieś pomysły ?????



  • Skoro na innym sofcie jest ok i pfsense wykrywa interface to masz jaki blad w ustawieniach. Masz ustawiny bridge dla lanu i reszty interface ustawiales rules ? Instalowale jakie packages ? Ja mam 7 x 1gb + 2 x 10gb Vlany managment wifi unifi ustawilem raz i dziala wszystko 3 lata



  • problem chyba nie jest tak gleboki pomijam fakt ustawiania mostow etc porty po podłaczeniu kabla nie swatają most raczej nie ma tu nic do gadania mam jedn port MGMT (Opis na urzdzeniu) ktory caly czas jest aktywny i jesli ustwie go jako lan wstaje odrazu bez zadnych reguł i mostów jak ustwie go jako wan tez podnosi sie od razu bez koniecznosci ustwiania wiekszej liczby opcji oprócz DHCP i ustawienia IP wystarczy podpiac kabel wiec wyglada na to ze opcje w pfsens nie podnosza tych lanów moze z poziomu shell da sie je podnieść może toś bardzie biegły znał by komende do shell która była by wstanie podnieść te porty zadnych dodaktowych packeges nie mam zinstalowanych wczoraj oppalilem pierwszy raz i probóje go wstepnie skanfigorowac tak zeby tylko dostac ip w sieci bo z tym jest problem


Log in to reply