Ring doorbell not working after update?



  • Please help I'm not sure what changed? Do I need to add firewall rules
    and or port settings? I never had any issues before after updating PF Sense. Called Ring spent several hours troubleshooting, they finally had me test the ring doorbell on a hotspot so they are putting it on my PF Sense box which works fine with all other devices.

    Thank you


  • LAYER 8 Global Moderator

    What is not working?

    Are you blocking outbound ports? Are you using pfblocker or IPS? Proxy?

    I am not aware of any inbound ports being needed, and if their were that would be horrible for them.. Users and unsolicited inbound ports would be nightmare for their support center.. They would have to cost 10x what they do just to cover the support calls they would be getting ;)

    After what update?



  • Try forcing the Ring to use a different IP address. If you are not already using "static mapping" for its address simply do that. Ive seen Nest products do this before and for some reason refuse to work. An address change on the device seems to always work for me.



  • Thank you for the responses, The advanced Tech from Ring was blaming my firewall (the reason for the post)
    I recently purchased a new wireless access point because my old one was bought in 2009 and showing its age.
    I tried connecting the Ring to an existing PLC WiFi and the Ring now works. Now I'm on to setting up some Blink Cameras I got the sync module connected but the cameras are not connecting, the Blink Tech wants me to open port 443 which I'm not a fan of, and also lack the expertise to do so.

    Also my settings are default and have never blocked or use pfblocker etc.



  • @Brokk

    Nest and Blink devices initiate connections. Like any internet request from a browser or other client device should not nee anything else.. There should be nothing that pfsense is blocking.

    Try putting an allow all from to port 443 to LAN Network on your WAN firewall rules for a minute or three. If it does not work just disable it. Actually if it works Id still question it.


Log in to reply