No se puede acceder a este sitio web, DNS_PROBE_FINISHED_NXDOMAIN



  • Hola gente, estoy teniendo un problema y es el pfsense, es super lento en entrar en paginas, pero desde ayer comenzó, y no se que mas puede ser por que reinstale de nuevo y sigue con el mismo problema si a alguien le paso lo mismo, necesito una mano gracias.



  • Es virtual este pfsense? En caso afirmativo, que usas para virtualizar?xen? vmware?



  • Hola gracias por responder!!! no es virtual esta instalado en una pc clon, con 3 tarjetas de red una wan una lan y una para conexion vpn, lo extraño que de un dia para otro comenzó, eso que tengo copias de seguridad de toda la configuración y ya restaure y nada! ahora si coloco la wan directamente a mi pc el internet vuela por eso lo unico que me queda es algo del pfsense



  • hay unos apartados en la configuracion dentro de System-Advanced-Networking en el ultimo apartado:

    Checksum offloading
    Hardware TCP Segmentation Offloading
    Disable hardware TCP segmentation offload
    Hardware Large Receive Offloading

    Intenta con esas, he solucionado problemas parecidos al tuyo con eso, si estan seleccionadas quitalas o viceversa.

    Saludos.



  • @trasher-mx Hola, intente pero sin resultados, ahora hasta cambie las tarjetas de red, es muy molesto, no se que mas puedo intentar.



  • Estoy experimentando lo mismo que comentas, pero en mi caso sucede cuando un gran número de usuarios se conecta por CP. Creo que pueda deberse a un cuello de botella en mi firewall. Los componentes son:

    • CPU: Intel i3 540
    • Mother ZOTAC MiniITX H55 Wifi
    • RAM: 4GB DDR3
    • NIC: Dell Intel Pro/1000

    En mi caso tengo el servidor corriendo en la pc con pfblockerng y FreeRaduis para autenticar a un grupo de usuarios (docentes), el resto se conecta con vouchers (alumnos).



  • tengo el mismo problema tengo 3 servidores pfsense y solo uno tiene dias presentando fallas e intermitencia instale desde 0 y monte un respaldo pero la falla reaparece baja la velocidad, aumenta la latencia a algunos usuarios les da internet a otros no ,de a ratos si, es un comportamiento extraño, version 2.3.5


Log in to reply