Chrome autofills invisible input fields in the "Interface" tab



  • Every time I have to edit the WAN interface, which I set to DHCP, and hit "Save", I get these error messages:

    An invalid IP address was detected in the 'Reject leases from' field.
    PPPoE Password and confirmed password must match!
    

    This password field is not visible when "DHCP" is chosen, but for some reason Chrome autofills it, confusing it with the password field for the pfSense login.
    Even stranger is the other field, the "Reject leases from". It is visible, but why on earth would Chrome fill in my "admin" username here?
    I always have to choose (PPoE), clear the two password fields, then switch back to DHCP and clear the "leases" field before hitting "Save". (This is for 2.4.4_3).
    Roman



  • Could you fix it from the Chrome side by going into the settings menu and playing with the autofill options?


Log in to reply