"Restore area" not working



  • Hi!

    I can't get "Restore area" to work. It gives me this no matter which area I try to restore. "XML error: no aliases object found!"

    Backup is made from a "1.2.3-PRERELEASE-TESTING-VERSION built on Thu Mar 19 19:41:43 EDT 2009"
    Onto a "1.2.3-RC1 built on Thu Apr 2 03:48:46 EDT 2009".

    Any clue to why this is. As I'm writing this I'm upgrading the source of the backup. I'll get back soon.
    /m



  • Ok, both machines upgraded to "1.2.3-RC1 built on Tue Apr 7 09:49:19 EDT 2009". Can't restore just one area. for example alias. Should this be possible?



  • Bump.

    Did I post this in the wrong forum?



  • same probleme here

    1.2.3-RC1
    built on Mon Apr 20 07:55:08 EDT 2009



  • Let me start, with this, as people keep posting support questions to the 1.2.3 testing forum:
    Did you try under 1.2/1.2.2? If not, don't assume it's something with 1.2.3

    Ok, now that I've said that-
    How did you go about this? It's not immediately obvious, but to restore a specific area of the config, you must first backup a specific area of the config. You cannot take a full backup of your config and restore a single area. Perhaps this could be fixed, or clarified on the backup/restore page, but AFAIK, this is the way it has always worked.

    If you have followed this procedure, and it worked in previous versions, but not 1.2.3, then nevermind.



  • My bad.

    I just assumed that I could backup everything and then do a selective restore on the areas I wanted.

    Tried backing up alias and then restore alias on another machine. Worked!

    Info: 1.2.3-RC1 built on Sat Apr 18 13:59:38 EDT 2009

    Brgs,
    iorx


Log in to reply