AirTies RT 205 Access Point Issue



  • Hello to everyone!

    I have an AirTies RT 205 router. I would like to set this as the router access point and allow this access point to connect with WiFi. Do I need to make any settings from the router's interface that I will use as an access point? Can a router be used directly as an access point?

    In the meantime, I connect to the access point with my mobile phone. Mobile phone is receiving IP. On the DHCP Leases page, I can see the IP address and host name of my mobile phone to which I connect to the access point.

    The only problem is I'm viewing the access point in the WiFi list in my mobile phone as follows: AC_NAME (no Internet access)

    The LAN cable from the pfSense is normally plugged into the access point. But I disconnected this LAN cable from the pfSense and connected it to the switch. BINGO! Now I can connect to the internet via WiFi. However, the IP address of the mobile phone must be 192.168.3.100. But it's 192.168.2.101. (Device with 192.168.2.100 IP is the device that I connect to the switch with cable.)

    While the access point is connected to pfSense via LAN, I connect to the access point from my mobile phone. Even though I get the message that there is no internet access, there is activity in the WLAN traffic after connecting.

    • The WAN cable is connected to the LAN port of the main router. (192.168.1.39)
    • The LAN cable is connected to a switch and from this switch I connect to the wired internet. (192.168.2.1)
    • The LAN cable from pfSense is connected to the LAN port of the access point. (192.168.3.1)

    When I follow "Interfaces -> Wireless -> Add", I see none available when I need to see the access point in Parent Interface.

    How can I solve this?

    Wireles interface (I guess this is the biggest problem)

    image

    WLAN interface settings

    image

    Interface assignments

    image

    DHCP Server

    image



  • In general, for any consumer-class wifi router to be an AP, you need to do the following things:

    • Disable the WAN port in the GUI (if possible) and unplug it physically
    • Disable its DHCP server
    • Connect one of its LAN ports to pfSense LAN via switch or local port.

    That's usually it.


  • Netgate Administrator

    Yup, that ^

    https://docs.netgate.com/pfsense/en/latest/wireless/use-an-existing-wireless-router-with-pfsense.html

    You will not see it in Interfaces > Wireless, that is only for wifi NICs in the pfSense box itself.

    Steve



  • The problem I was facing was really about the firewall rule.
    I created a new firewall rule for WLAN. I selected "WLAN net" for Source. Of course, I also selected "WLAN" for the interface. I also selected "any" as the protocol.

    I made the settings for Captive Portal. From the DHCP Leases page, I have defined an IP address outside the DHCP range to my mobile phone. I added the static IP of my mobile phone on the Allowed IP Addresses tab from the Captive Portal Zone page.

    I can connect to wireless internet automatically through Captive Portal.

    Thanks for everything!


Log in to reply