IPV4 PRI1 Feed - No rules are defined using this alias.



  • Initial problem:

    From "Feeds" I added the "PRI1" alias/group. I "Enable All" definitions and chose the action "Deny Both". Then I saved the IPV4 settings.

    When looking at the IPV4 summary, there are no entries.

    When I go to Firewall-Aliases-IP, there is no alias listed. Additionally, no firewall rules were created.

    What am I missing? How do I get this to work? I used the feeds to set-up DNSBL without any issue.

    UPDATE: After looking at this further, there are settings that need to be enabled for IP blocking to fully function. I've included this information here to hopefully help another new user like myself.

    1. Go to Firewall/pfBlockerNG/IP.

    2. Scroll down to "IP Interface/Rules Configuration".

    3. Select the appropriate Inbound and Outbound interfaces, along with the appropriate rule actions from their individual drop down menus.

      Note: The default rule and rule action for inbound is "WAN" and "Block"; the default rule and rule action for outbound is "LAN" and "Reject". Typically you want to reject on the LAN to avoid a timeout on a blocked IP request.

    4. Select "Save IP Settings".

    5. Go to Firewall/pfBlockerNG/Update.

    6. Run the update to force enable the settings.

    There are other settings that can be modified. But selection of the inbound/outbound rules and rule actions is required in order for pfBlockerNG to auto generate the inbound and outbound firewall rules.



  • Solved.


Log in to reply