No VLAN Capable Interfaces

  • Hallo,
    I installed pfsense on XenServer, configured VLANs, Interface and firewall rules. After a time I went to add a new VLAN but the VLAN capable interfaces combo box is empty now. Is it a bug or what? I have created 4 VLANs when I first configured it, but now I can't add any more VLANs.
    Thanks a lot

  • LAYER 8

    did you try another browser ? Usually if there is an error on php you should have a crash report when you go to the dashboard ...
    did you modify something that could prevent pfsense to understand if the interface is vlan capable on XenServer?

  • @kiokoman
    All I did is adding a VLAN in XenServer, and tried to create the corresponding VLAN in PFS. Tried Firefox, Chrome and MS IE: same result.
    Anyway, I used a way around: Backed up the VLAN config xml, modified it and restored the modified config. All was fine...

    Thanks a lot.vlan.jpg

  • Well, 5 is not the limit ^^


    and I go go on like that.

    The issue should be close to the ... what happened to the virtual NIC in your VM.
    The fact that none is listed any more is a bad sign.

  • @Gertjan You need priority when u're doing traffic shaping. That's not my case.
    Resolved anyway.

    Thanks a lot

Log in to reply