Portal cautivo no me opera



  • Buenas tardes, he leido varios post, pero a mi no me quiere operar el portal cautivo. Cada vez que me conecto por la LAN que asigné al portal, me va a la pagina de administración..

    He configurado DNS resolver y desde el DNS Lookup interno de diagnostico resuelve direcciones...

    pero no se que me puede estar faltando.

    favor su ayuda.
    gracias



  • Podrías enviar algunas capturas de cómo tienes configurado el CP?
    Comentar un poco más sobre la red, los IP que tienes configurados y demás.
    Cuantos más datos proporciones más simple será para los que saben (no es que yo sea uno de ellos) el poder ayudarte con tu problema.
    Saludos


  • Rebel Alliance



  • Gracias por responder y mis disculpas.

    estoy trabajando con una Version 2.4.4-RELEASE-p3 (amd64)
    built on Wed May 15 18:53:44 EDT 2019
    FreeBSD 11.2-RELEASE-p10

    Sobre VMware.

    Lo configuré por ahora con 2 Interfaces
    WAN : 192.168.23.23
    LANPC (interfaz para portal Cautivo) : 10.0.0.30

    DNS Lookup creo que opera bien.

    DNS Lookup desde PFSense.PNG

    estas son las reglas que he habilitado
    Reglas Firewall.PNG

    Sucede que cuando me conecto desde un cliente en la misma red que la del CP, no me resuelve el Nslookup.
    me dice Query Refused. y si agrego desde el Browser la IP del PFSense, ingreso directo al login de administrador.

    Config red Cliente.PNG

    en la documentación indica que puede ser DNS (que entiendo me opera con el resolver ) o Reglas de FW. que no se si estarán correctas.

    favor su ayuda.
    muchas gracias



  • This post is deleted!


  • This post is deleted!


  • @RCTasso me funciono el DNS agregando un ACL.



  • Amigos sigo avanzando paso a paso...
    ya me funciona el portal por la Interfaz LAN de los PC's, me resuelve el DNS resolver , pero ahora no me permite navegar .
    ni a la pagina de re dirección, ni a ninguna otra que ponga en el Browser..
    el CP está en la LAN , la misma red donde reside mi estación de trabajo.
    el Default gateway de mi PC es la IP del CP: 192.168.23.230

    en la interfaz del PFsense el Upstream gateway es el 192.168.23.1, que es el Dafult Gateway pra todo mi red LAN,

    que puede estar faltando?

    gracias!!
    Rafael


Log in to reply