Problème avec config de VLAN.



  • Bonjour,

    Je vous détail mon installation.

    BOX (Bouygues BBOX) (192.168.1.254) -> Pfsense sur XTM525 (192.168.1.1) -> Switch Cisco SG300 -> DELL R710 avec Esxi

    J'ai crée plusieurs VLAN, un seul est nécessaire d'être traité, celui nommé VLAN20_FILE pour mes serveurs de fichiers en VM qui sont sur l'IP: 192.168.20.x/24
    Le souci c'est que j'arrive à me connecter à internet depuis une VM sur le VLAN20_FILE mais je n'arrive pas à faire communiquer entre eux les équipement qui sont en Wifi en direct sur la Bbox et n'importe quel équipement derrière Pfsense... Dans aucun des deux sens.

    J'ai du loupé une étape à la configuration.

    Si quelqu'un à déjà eu ce genre de souci ?

    Cordialement.



  • Pour commencer j'estime qu'il n'y a pas assez d'éléments pour comprendre puis essayer de résoudre votre problème et surtout

    mais je n'arrive pas à faire communiquer entre eux les équipement qui sont en Wifi en direct sur la Bbox

    Cela semble être un non sens en terme de sécurité du moins tel que formulé ici.



  • J'ai des périphériques connecter en direct sur le Wifi de m'a BOX et d'autre en ethernet derrière mon XTM525 avec Pfsense justement.
    Mais il m'est impossible de communiquer en eux. Même pas de ping entre eux.

    J'espère avoir était assez clair dans mes explications.



  • Votre schéma est

    Internet <-> Box <-> Firewall (pfSense) <> reseau(x) interne(s)

    Il n'est pas trop difficile de prévoir que si vous avez des connexions directes à la Box (en Wifi), il y aura des difficultés à atteindre les réseaux internes.

    Bref, il tombe assez sous le sens, que, dans le cas, on coupe l'accès Wifi de la Box et on ajoute un point d'accès connecté au deça du firewall.

    Mais vous devez découvrir ...



  • Avant même d'avoir ma réponse de @jdh j'était parti sur cette optique la.

    Merci quand même.


Log in to reply