Temporary problem?


  • LAYER 8

    can't update and dashboard say it's up to date

    Enter an option: 13
    
    >>> Updating repositories metadata...
    Updating pfSense-core repository catalogue...
    pkg-static: https://beta.pfsense.org/packages/pfSense__amd64-core/meta.txz: Not Found
    repository pfSense-core has no meta file, using default settings
    pkg-static: https://beta.pfsense.org/packages/pfSense__amd64-core/packagesite.txz: Not Found
    Unable to update repository pfSense-core
    Updating pfSense repository catalogue...
    pkg-static: https://beta.pfsense.org/packages/pfSense__amd64-pfSense_devel/meta.txz: Not Found
    repository pfSense has no meta file, using default settings
    pkg-static: https://beta.pfsense.org/packages/pfSense__amd64-pfSense_devel/packagesite.txz: Not Found
    Unable to update repository pfSense
    Error updating repositories!
    

    Immagine.jpg



  • Same thing here:

    Version	2.5.0-DEVELOPMENT (amd64)
    built on Wed Aug 28 23:17:05 EDT 2019
    FreeBSD 12.0-RELEASE-p9
    
    The system is on the latest version.
    Version information updated at Thu Sep 19 14:38:05 UTC 2019
    

    What's going on? Anything I can fix?



  • Im wondering the same exact thhing
    Im on nightly and getting this error. My openvpn server also refuses to start



  • @kiokoman
    Edit the file /usr/local/share/pfSense/pkg/repos/pfSense-repo-devel.conf

    from

    FreeBSD: { enabled: no }
    
    pfSense-core: {
     url: "pkg+https://beta.pfsense.org/packages/pfSense__amd64-core",
     mirror_type: "srv",
     signature_type: "fingerprints",
     fingerprints: "/usr/local/share/pfSense/keys/pkg",
     enabled: yes
    }
    
    pfSense: {
     url: "pkg+https://beta.pfsense.org/packages/pfSense__amd64-pfSense_devel",
     mirror_type: "srv",
     signature_type: "fingerprints",
     fingerprints: "/usr/local/share/pfSense/keys/pkg",
     enabled: yes
    }
    

    to

    FreeBSD: { enabled: no }
    
    pfSense-core: {
      url: "pkg+https://beta.pfsense.org/packages/pfSense_master_amd64-core",
      mirror_type: "srv",
      signature_type: "fingerprints",
      fingerprints: "/usr/local/share/pfSense/keys/pkg",
      enabled: yes
    }
    
    pfSense: {
      url: "pkg+https://beta.pfsense.org/packages/pfSense_master_amd64-pfSense_devel",
      mirror_type: "srv",
      signature_type: "fingerprints",
      fingerprints: "/usr/local/share/pfSense/keys/pkg",
      enabled: yes
    }
    

    and after that updates should works again


  • LAYER 8

    yeah i was thinking to do the same but i prefer to wait for @jimp about this



  • @tmushy said in Temporary problem?:

    My openvpn server also refuses to start

    open openvpn client/server config setting and change nothing just press save and it should work



  • @nicktai said in Temporary problem?:

    FreeBSD: { enabled: no }

    pfSense-core: {
    url: "pkg+https://beta.pfsense.org/packages/pfSense_master_amd64-core",
    mirror_type: "srv",
    signature_type: "fingerprints",
    fingerprints: "/usr/local/share/pfSense/keys/pkg",
    enabled: yes
    }

    pfSense: {
    url: "pkg+https://beta.pfsense.org/packages/pfSense_master_amd64-pfSense_devel",
    mirror_type: "srv",
    signature_type: "fingerprints",
    fingerprints: "/usr/local/share/pfSense/keys/pkg",
    enabled: yes
    }

    this is normal work.


  • Rebel Alliance Developer Netgate

    This should be working again now.


  • LAYER 8

    yes it is, thanks


Log in to reply