Nochmal wegen PXE Boot



  • Morgen Allerseits!

    Habe es mittlerweile geschafft, wegen Quelltext wegen des TFT Servers einzufügen. (War gestern irgendwie "nebbe da Kapp'" :-) )

    Jetzt die Frage:

    Der Orig Quelltext lautet ja
    <options><tftp-server-name>foobar</tftp-server-name></options>

    Für was steht jetzt das foobar? Ist das ein Hostname oder wie?Habe da mal Spasseshalber die IP meines TFTP eingetragen.Tut sich aber leider nix…

    MfG

    tpf



  • Ich würde die IP-Adresse angeben. Bist Du sicher, daß Du das an der richtigen Stelle eingefügt hast? Du mußt auch anschließend nochmal den DHCP-Server starten, also entweder nochmal auf save bei den DHCP-Server-Einstellungen klicken oder sicherheitshalber mal neu booten.



  • Bin mir eigentlich sicher, dass das richtig sitzt.

    <dhcpd><lan><options><tftp-server-name>192.168.0.10</tftp-server-name></options>
    <enable>yes</enable>
    <range><from>192.168.0.3</from>
    <to>192.168.0.10</to></range>
    <defaultleasetime><maxleasetime><failover_peerip><gateway><dnsserver>192.168.0.10</dnsserver>
    <dnsserver>129.13.64.5</dnsserver></gateway></failover_peerip></maxleasetime></defaultleasetime></lan></dhcpd>

    Der TFTP Server läuft.

    Einen Fehler, dass ich den Code in der services.inc falsch gesetzt habe, bekomme ich auch nicht.

    MfG

    tpf


Log in to reply