Cannot log in to Web GUI after LAN IP change



  • Hi, I am not really familiar with this stuff and managed to install pfsense on a protecli device and set up an OpenVPN. I all worked out after some tweaking. Next I was trying to get a wireless router as an AP for wireless devices setup behind the pfsense/OpenVPn Firewall.

    I plugged the AP wireless router into the LAN port of the protectli device and could not get the router to give me a wifi signal. A computer plugged into an Ethernet port of the router was able to acess the internet. I read that a change of the IP of the LAN port might solve the problem.

    This is where I messed up. I changed the IP in the LAN IP settings from 192.162.1.1 to 192.162.1.200 and saved and applied the changes. Then I lost access to the Web GUI and was not able to change back to the previous IP. This change also did not solve my problem.

    Since then, I was trying to access the Web GUI and also plug in a monitor to the Protectli device through HDMI and hoped I can somehow install a backup .XML file that I have in a USB stick. But I also don't know how to do maneuver in the pfsense installation without the Web GUI.

    Can anyone help me change the LAN IP back? Then I will open a new topic for the original topic I was trying to solve.

    Thanks!



  • Go to the pfSense console and select option 2 to set interface IP address.

    When you tried to access WebGUI after changing the LAN IP address, did you access it via the new IP address or the old one?



  • Thank you! I tried to access it with both, the old and the new IP after the change.

    I have now changed the IP back to 192.168.1.1 on the pfsense console with option 2, as you suggested. It also asked for additional settings and asked if LAN should be a DHCP server. I entered "yes".

    I plugged it into my computer again like this: internet router -> (WAN)protectli/pfsense(LAN) -> (Ethernet)iMac.
    But I still cannot log into the Web GUI using 192.168.1.1.
    In the network settings on my iMac under Ethernet it says "self assigned" IP address 169.254.57.209 and sub mask 255.255.0.0.

    Any ideas about this situation?



  • Okay, I was able to solve it through restoring a backup in the shell. That worked!



  • @Aililan said in Cannot log in to Web GUI after LAN IP change:

    under Ethernet it says "self assigned" IP address 169.254.57.209

    That means it couldn't get an address from the DHCP server, so the OS self-assigns an APIPA address.


Log in to reply