No logs for firewall



  • Currently running pfsense 2.4.4-Release-p3.
    System Logs, Routing, DNS resolver logs seem all to work.
    I'm not sure if there is a setting to turn on firewall however I went into the filter rules and enabled logging for a few of the rules. I'm still not getting anything

    I read a few similar posts about this -- both from 2017. Both related to different kernel versions. I don't think I have a mismatched kernel.

    Any suggestions..

    There are no firewall logs. GUI keeps displaying 0 firewall log entries.



  • Sorry - rereading my own post
    No firewall logs are present. Seems like every other logging system works. Sorry for confusion.


  • LAYER 8 Netgate

    That's strange.

    Go to Status > System Logs

    Select Firewall

    Click the tool in the upper right

    Hit the Clear Log button

    See if reinitializing that file helps.



  • Yea weird - I rebooted pfSense and same result. Reinitialization -- yeah that kicked things into gear. Thanks.


Log in to reply