Probleme mit PPPOE Verbindung und Onboard LAN (USB geht)



  • Guten Abend,

    ich hoffe Ihr könnt uns helfen....

    An unserem Glasfaser Anschluss (PPPOE) wollen wir unsere Fritzbox durch ein PFSense System ersetzen . Zunächst haben wir hierfür einen alten Zyxel Mini PC mit einer zweiten USB Netzwerkkarte (WAN über USB) verwendet. Leistungstechnisch kam dieser jedoch schnell an seine Grenzen; die Verbindung funktionierte einwandfrei.

    Also den zur Zeit unbenutzen alten Poweredge Server wieder in Betrieb genommen (R510), der ja sowieso 4 onboard Netzwerkanschlüsse hat. Seltsamerweise konnte nach gleicher Einrichtung keine Verbindung hergestellt werden (Timeout). Umgesteckt, Zyxel lief sofort wieder... Also testweise die USB Netzwerkkarte an den Dell gesteckt und siehe da, Verbindung war sofort da.

    Also vermutet es liegt an der onboard Karte und verschiedene Einsteckkarten (PCIE) zum Testen besorgt, aber keine Chance. Eine Verbindung kommt nur mit der USB Netzwerkkarte zustande. Wenn wir richtig geschaut haben, hängt Onboard LAN auch am PCIE Controller. Kann es sein, dass dieser Probleme macht?

    Danke und Gruß


  • LAYER 8 Moderator

    @beboe said in Probleme mit PPPOE Verbindung und Onboard LAN (USB geht):

    Also vermutet es liegt an der onboard Karte und verschiedene Einsteckkarten (PCIE) zum Testen besorgt, aber keine Chance. Eine Verbindung kommt nur mit der USB Netzwerkkarte zustande. Wenn wir richtig geschaut haben, hängt Onboard LAN auch am PCIE Controller. Kann es sein, dass dieser Probleme macht?

    Du wirst wahrscheinlich hier ähnliche Probleme wie Kabelkunden haben. Versuche bei angesteckter USB Netzwerkkarte mal bitte deren MAC Adresse zu notieren (sollte angezeigt werden). Dann abstecken und bevor du dann PPPoE auf einer der anderen Netzwerkkarten machst, diese dann mit der MAC Adresse der USB Karte "überschreiben" und dann mal nachsehen, ob die Verbindung klappt. Sehr oft merken sich die Einwahlserver die MAC Adresse bei der ersten Einwahl (oder nach längerer Zeit) und nehmen nur Verbindungen an von der gleichen Gegenstelle.

    Grüße



  • Hallo,

    danke schonmal für die Hilfe, aber das hat leider keine Abhilfe geschafft. Zur Sicherheit habe ich nochmal eine andere Fritzbox angesteckt, diese läuft auch sofort...

    Gruß


  • LAYER 8 Moderator

    Läuft dein PPPoE noch über VLAN (VDSL?) und ist das eingerichtet?



  • Nein bei unserem Anbieter ist kein Vlan erforderlich.

    Gruß


  • LAYER 8 Moderator

    @beboe said in Probleme mit PPPOE Verbindung und Onboard LAN (USB geht):

    danke schonmal für die Hilfe, aber das hat leider keine Abhilfe geschafft.

    Du hast also dem Server und der Netzwerkkarte auch die MAC der Fritzbox gegeben und es ging nicht? Was sind denn das für NICs?
    Ansonsten bräuchte man mehr Details oder auch mehr zur Hardware.


Log in to reply