Linksys en mode Bridge et PPPoe Pfsense



  • Salut à tous

    Deux sujets chevauchent mon ancien topic, je ne sais pas pourquoi donc on va refaire cela proprement.

    Mon réseau :
    Internet ==> Linksys (bridged mode) ==> pfsense WAN et LAN ==> Client

    De cette manière je n'arrive pas à avoir internet sur ma machine cliente alors que j'ai mis l'interface WAN de pfsense en PPPoE avec mon login/mdp.
    Par contre si je connecte directement mon client sous XP à mon linksys en mode bridged, et que je créé une connexion PPPoE, l'authentification à lieue et j'ai internet.

    D'où pourrait provenir le problème dans la configuration de pfsense ?
    Merci



  • Bonsoir,

    Tu ne donne aucune info! plan d'adressage, config détaillé, est-ce que ça à fonctionner un jour ou est-ce une install neuve de pfsense, qu'elles sont les règles actives, …..

    Avec ces info on pourra peut être t'aider.



  • C'est une nouvelle installation de pfsense.

    L'interface WAN est configurée en PPPoE avec le login/mdp reçu de mon provider
    Cette interface est bridgée avec l'interface LAN faisant partir de mon subnet en 10.0.0.0/24

    Je n'ai pas touché aux règle de parfeu par défaut …



  • Cette interface est bridgée avec l'interface LAN faisant partir de mon subnet en 10.0.0.0/24

    Etes vous certain de ce que vous écrivez ? Pfsense se comporte par défaut comme un routeur sauf à explicitement "bridger" une interface avec une autre. Dans ce cas l'interface bridgée n'a pas d'adresse ip. Je crois que vous confondez pas mal de chose.
    Dans votre ca un premier test consiste à vérifier que l'interface Wan peut accéder à internet.
    Si vous voulez sortir sur internet il faut ajouter au moins une règle sur Lan : autoriser le trafic tcp port 80, et mettre en place la résolution de noms (dns).


Log in to reply