Firewall rule for ipsec (port 500)



  • Hi, I need to block a misconfigured firewall from attempting to connect to me. I added a rule to block tcp/udp on port 500 from the ip address. But the rule doesn't seem to be doing anything (other rules work fine). I tried enabling system->advanced-> Firewall/Nat "Disable all auto-added VPN rules" and that did not do anything either

    Anyone have any suggestions ?
    Thanks



  • never mind. changing destination to "This Firewall" fixed it


Log in to reply