pfSense en FRONT sur VM ne communique pas avec l'extérieur



  • Bonjour,

    Serveur hébergé avec VMware ESX 6.5
    Bloc RIPE avec génération des MAC address
    VM avec pfSense 2.4.4p3
    J'ai suivi un doc sur le web (mode bridge) : https://docs.ovh.com/fr/dedicated/network-bridging/
    J'ai aussi suivi la doc pfSense : https://www.it-connect.fr/pfsense-2-4-3-ip-failover-sur-un-esxi-chez-ovh1

    Toujours pas moyen de faire communiquer la carte WAN de la VM pfSense avec la passerelle de mon serveur dédié.

    Avez vous des suggestions à me faire, je commence à sécher... ?
    J'ai testé un boot en rescue, configuré l'OS de dépan avec l'IP fail over, et j'arrive cette fois à communiquer avec la passerelle de mon serveur dédié... donc le problème est bien sur pfSense. Probablement le routage...

    Par avance merci



  • aie peut d'information

    • 1 première sources de problème la virtualisation, si l'on ne maitrise pas les bases ou que l'on inverse les pattes cela peut coincer
    • 2 deuxième sources de problème la virtualisation, ne pas avoir de vm client qui pourrait servir de simulacre de client dans le lan et tester depuis le backside comprenez le lanpf si vous avez ou pas assez a la bonne interface (lan to wan) et non pas (wan to lan) qui est sécuritairement une hérésie et j'en clos le débat là.
    • 3 troisième sources de problème le manque d'informations récurent dans la description et de schémas explicatif de ce que l'on veux faire et de ce que l'on a en réel sont deux chose différente.
    • 4 quatrième sources de problème dans tous les cas de figures avec pf est de ne pas avoir associer la passerelle avec la bonne carte de sortie et les dns qui en résultent, je me fais des fois avoir par omission trop pressé de reposer un pf, et "pourtant cela fonctionnait avant" donc on contrôle ces branchements, ces paramétrages via interface web et ou console, on test via la console que chaque pattes va bien oui il faut et que les echo des pings sont bon, sinon on recommence du début les contrôles.

    Enfaite la base d'un diagnostique avant de pleurer au secoure je me noie dans un verre d'eau

    nota le routage est une piste aussi, mais pas la première a éliminer avant



  • Bonjour,

    Merci pour ce retour rapide.
    Je l'avoue descriptif un peu light...
    Sur l'infra virtuelle, j'ai une autre VM qui me sert de bureau, avec une seule carte réseau configurée, sur le vSwitch du LAN.
    Adressage IP identique à la carte réseau de la pf sur le vSwitch LAN aussi :

    • IP Desktop : 192.168.0.10
    • IP PF : 192.168.0.1
      Ping depuis Desktop vers PF : OK ==> j'en déduis que coté PF, je n'ai pas confondu les 2 interfaces.
      Sur ma PF, concernant l'interface WAN, j'ai bien défini l'adresse MAC fournie par VMware.

    Je vais donc bien revérifier, mais je ne pense pas avoir confondu les cartes.



  • @GPR313 said in pfSense en FRONT sur VM ne communique pas avec l'extérieur:

    IP Desktop : 192.168.0.10
    IP PF : 192.168.0.1

    Mauvais choix en ce qui concerne le numéro de réseau. Nous avons déjà expliqué pourquoi à plusieurs reprises.

    Par ailleurs, d'expérience, la doc OVH est inexact en ce qui concerne le fichier de configuration réseau pour Debian / Ubuntu. J'ai résolu le problème il y a quelques années et signalé le point au support. Je ne sais plus ce qui est faux. Je me souviens vaguement d'un problème avec les lignes post-up sont inutiles ou fausses. Le problème s'était posé alors que nous avions un Cisco asa matériel en front sans nat.


Log in to reply