Problema con pfsense su vmware workstation



  • Ciao a tutti.
    Ho deciso di iniziare a studiare il funzionamento di pfsense.
    Ho installato l'ISO pfSense-CE-2.4.4-RELEASE-p3-amd64 su Vmware workstation che a sua volta è installata in windows 10 64bit su un notebook hp piuttosto datato.

    questa la configurazione in VMware:

    https://funkyimg.com/i/2YgmC.jpg

    Il notebook è al momento collegato in wifi al mio router casalingo.
    A fine installazione mi ritrovo nel prompt di pfsense che ha attribuito alla connessione wireless la porta WAN con IP 192.168.2.112 (assegnato dal dhcp del router) e come LAN ho un IP, diciamo, del tipo 192.168.10.1/24

    tutto ok

    Apro il browser del mio notebook e inserisco l'indirizzo IP della LAN e mi ritrovo alla pagina di login di pfsense e quindi nella dashborad.
    Il problema è che dopo un po' non riesco più a navigare nell pannello e mi butta fuori in pratica.
    Mi sono accorto che cambiando IP della lan (ad esempio dal precedente 192.168.10.1 a un 192.168.20.1) riesco ad entrare nella dashboard di nuovo ma poi mi ricapita lo stesso problema e ridevo ricambiare l'iP per poter rientrare.
    Non ho capito quale possa essere il problema?
    Potete aiutarmi?
    Grazie

    ps: poi non ho capito perché non riesco in alcun modo ad entrare nella dashborad quando il notebook è collegato in tethering al mio cell in tethering (nemmeno cambiando IP lan), ottenendo quindi l'iP della porta WAN da quest'ultimo.


Log in to reply