PFSENSE VERSIONS ANTÉRIEURES



  • BONJOUR je suis en BTS RSI et pour mon projet de stage je dois travailler sur un portail captif avec pfsense. cependant je ne parvient pas à installer la version 2.4.4 de pfsense sur mon pc poubelle car il fonctionne sur un système 32bits. je voudrais donc savoir comment faire pour avoir une image memstick d'une version antérieure qui supporte les architechtures 32bits y'a urgence svp



  • Les créateurs de pfSense ont retiré toutes les anciennes versions avant 2.4.4p3 puisque celles-ci ont souffert de divers problèmes reliés à la sécurité.
    Je comprends très bien ton problème, et il y a plusieurs fils de discussion à ce propos ici, sur reddit et ailleurs, mais les propriétaires de la marque on déclaré qu'ils ne changeront pas d'avis à ce sujet.
    La recommendation est recycler les vielles boites 32-bits et de mettre quelque chose de plus moderne. D'ailleurs les veux PC usagés de 3-5 ans sont parfait pour un labo et sont pratiquement données; eg. Core i5 gen 3 ferait l'affaire.



  • Un pc poubelle qui serait 32 bits ? J'ai beaucoup de mal à y croire : quel processeur ?

    SI vous voulez connaitre les caractéristiques, booter sur une clé usb SystemRescueCD, un cat /proc/cpuinfo fera l'affaire.

    (NB : depuis 10 ou 15 ans, tous les processeurs Intel/Amd sont 64 bits sauf peut-être des Atom ?



  • @jdh Merci mais j'ai un pc qui je crois est mon ainé je ne croit quand même pas être fou en disant que j'ai n PC 32bits bref merci pour ta contribution



  • @awebster Merci beaucoup mais au cas où je n'ai pas de i5 sous la mains puis-je travailler avec n'importe quel PC 64 Bits ? et est-ce que je pourrai utiliser ma carte wifi comme l'une des 2 cartes réseaux ou alors je devrai impérativement avoir 2 cartes ethernet ?



  • salut salut

    Attention avec les cartes wifi, elles sont super exotique la plus part du temps coté shipset, je ne dois pas etre le seul à conseiller de passer par une carte réseau et y coller un pou plusieurs AP-wifi c'est plus sur et plus propre à l'usage au final.

    Pour les CPU 64 bits, tous ceux qui sont estampillés 64b, sont utilisables donc potentiellement que cela soit un intel ou un amd devraient etre ok avec pfsense,

    nota j'ai longtemps fait tourner une cluster de pf avec des sempron64 (socket AM3/AM3+) et ont fonctionné un bon moment.
    Ceci étant dit les vieux vieux pc n'ont plus trop d’intérêt car ils ont hélas une vilaine tendance de surconsommer ce qui biaise légèrement leur intérêt final.

    Bon Courage



  • @Tatave merci beaucoup


Log in to reply