da 2.3 a 2.3.4__1



  • aggiorno pfsense da 2.3 a .2.3.4_1 , credendo di fare bene , poi provo a creare una openvpn, gia' fatto in passato , poi import/export client e mi ritrovo questo

    Servers configured with features that require OpenVPN 2.4 will not work with OpenVPN 2.3.x or older clients. These features include: AEAD encryption such as AES-GCM, TLS Encryption+Authentication, ECDH, LZ4 Compression and other non-legacy compression choices, IPv6 DNS servers, and more.

    qualcuno sa come risolvere ?


  • LAYER 8

    quello è solo un avviso, non è detto che non funzioni e mal che vada basta aggiornare i client a openvpn 2.4
    2.3.4_1 non è più supportato comunque, dovresti aggiornare a 2.4.4-p3 appena possibile


Log in to reply