Speedport Hybrid und pfSense im TransparentMode



  • Hallo,

    ich betreibe pfSense im TransparentMode (Lan-Wan-Brücke) hinter einem Speedport Hybrid. Das System macht alles so, wie ich erwartet haben.
    Nun wollte ich ein VPN einrichten und dazu ein Portforwarding auf den pfSense einrichten.

    Der Speedport Hybrid kennt das Gerät, zeig es jedoch als "offline" . Versuche ich, ein Port freizugeben, meldet der Speedport "ungültige Portnummer". Zu jedem anderen Client im Netz lässt sich das forwarding einrichten, nur zur pfSense nicht. Hat das mit dem TransparentMode zu tun ?
    Den Nat-Mode habe ich bewusst vermieden, da ich ein Asterisk im Netz haben und das doppelte Nat vermeiden will.

    Danke für jeden Hinweis


  • LAYER 8 Moderator

    @Finox said in Speedport Hybrid und pfSense im TransparentMode:

    Nun wollte ich ein VPN einrichten und dazu ein Portforwarding auf den pfSense einrichten.

    Wie soll das funktionieren? Du hast wie du schreibst die Sense im TransparentMode. Der Sinn von einer Bridge/Transparent Bridge ist es ja gerade, dass das Gerät NICHT als Layer 3 IP Device dazwischen hängt und ansprechbar ist, sondern eben nur transparent filtert ohne dass jemand merkt, dass es dazwischen ist. Das klappt so nicht.

    Den Nat-Mode habe ich bewusst vermieden, da ich ein Asterisk im Netz haben und das doppelte Nat vermeiden will.

    Sicherlich ein Grund aber kein Hindernis. Gibt ja genug Menschen, die mit TelkoAnlagen etc. VoIP hinter der pfSense problemlos machen. Muss eben der Speedport Hybrid vornedran einfach alles per exposed Host zur pfSense schicken und gut ist. :)



  • @JeGr vielen Dank für die Antwort. Da muss ich also etwas anders planen und brauch nicht weiter nach nem Fehler zu suchen. exposed Hosts oder nat off geht beim Speedport leider nicht, da muss man fleisig Listen anlegen. Der Winter ist ja noch lang und man hat zeit für solche Versuche :)


Log in to reply