Wireless Working, but can't access AP GUI



  • Hi all,

    I just got my SG-3100 and have my home network running off it. Nothing really special on it.
    192.168.1.1/24 LAN address.

    I setup my old router (TP Link Archer C8) to be the AP and have it a static IP 192.168.1.3 and disabled the DHCP server on it. All my wireless devices work fine.

    But I have a strange problem. I can't access the tplinks web GUI (192.168.1.3).
    I don't see the tplink in the ARP table either.

    Anyone got ideas? This is very strange.

    Alternatively, can anyone suggest a good AP. Preferably one that is easy to configure without a controller.
    At least to start, I just plug it into my SG 3100 and I should be able to easily access the web gui to configure SSID...
    Hopefully this is not a stupid question. But I've looked a bit for AP and notice quite a few offer POE. Am I correct to assume that if I just plug the ethernet cable from my SG 3100 to the AP (POE), it should work without power plug. That should provide all the power it needs and I'm not compromising on wireless signal strength or anything like that.



  • I gambled. Getting a ubiquiti unifi ap-ac long range.
    Hopefully works out better.



  • @yaminb said in Wireless Working, but can't access AP GUI:

    But I have a strange problem. I can't access the tplinks web GUI (192.168.1.3).
    I don't see the tplink in the ARP table either.

    Without knowing how you're set up, it's impossible to answer. When in doubt, connect with a cable to verify it works and then worry about WiFi. Also, you won't see anything in the arp table, unless there has been recent traffic with the device.

    BTW, this problem has nothing to do with pfSense.


  • Netgate Administrator

    Mmm, if you ping it from pfSense it will first ARP for it and it should respond unless it thinks it's in another subnet.

    Are you able to connect the TP-Link at all? Using a direct connection as suggested?

    @yaminb said in Wireless Working, but can't access AP GUI:

    I gambled. Getting a ubiquiti unifi ap-ac long range.

    I have one of those, been pretty happy with it. The only problems I've had have been with the controller software but I recently solved that. 😉

    Steve



  • @stephenw10
    I just got mine up and running. I cancelled with the controller and just did the android app configuration. Super Ez.
    At least for my case with just one AP

    Everything is perfectly setup right now


Log in to reply