Access ISP router



  • Hi there

    due to another ISP I am mandatory using the ISP all-in-one router. So I have set the WAN interface of pfSense to DHCP and as it it is plugged in to a LAN port of this All-in-one device of the ISP it gets a RFC1918 ip adres (in this case 192.168.2.1). Is there a way to access this All-in-one device as they are in the same subnet?

    Cheers Qinn



  • @Qinn Your ISP would know or use Google to find out how to set in bridge mode or how to access modem/router. Do you have to use theirs or can you buy your own?



  • Thanks for your reaction, this is a double WAN situation and I am at current trying to create a load balance between them. Alas the modem-wifi-router from the ISP has no bridge mode setting, only a DMZ option, but this is just pro forwarding. So for now I will keep it using this setting.

    Cheers Qinn



  • In Interfaces/WAN ensure "Block private networks and loopback addresses" is unchecked. Then you should be able to just enter the LAN IP of the ISP's router.

    I'm not sure I understand your comment about "same subnet" but the WAN side of the pfSense has to be a different subnet than the LAN side of the pfSense.



  • Thanks for reminding me, but this one is already checked.



  • Hm, then it should work by typing the LAN IP of the ISP router. We have a similar setup at several clients and at my home. Perhaps in Status/System Logs/Settings check "Log packets matched from the default block rules in the ruleset" temporarily to see if pfSense is blocking you but as long as the outbound is allowed it should work.


Log in to reply