Conexión a través de OpenVPN



  • Hola a todos, espero que se encuentren bien, estimados tengo el siguiente problema, cuando establesco una conexión a través de OpenVPN me puedo conectar sin problemas, el tema que es no quedo con acceso a Internet, pero si puedo acceder a los recursos de la red interna, por lo que no se que puede ser el problema, mi configuración esta realizada con tap y en la configuración del servidor vpn tengo activado el check Allow clients on the bridge to abtain dchp e ingreso el rango de ip para que se le asigne a la conexión de la vpn y en la configuración para exportar clientes tengo configurada el host name resolution como other y el host name tengo ingresada la ip WAN de mi firewall, tienen algún conocimiento de este problema y como lo pudieron solucionar, se agradecería si ayuda.



  • Hola @Worker

    Que clientes estas utilizando? si es Windows. Trata de cerrar el openvpn y ejecutalo dandole click derecho "ejecutar como adminsitrador".

    Valida que tengas este check activo: Allow communication between clients connected to this server

    Del resto, no deberías tener problemas, por lo general los tutoriales de config que existen son muy parecidos. No debe haber diferencia.



  • @j-sejo1 gracias por tu pronta respuesta, por lo consultado, si es Windows en este caso 10, ya había probado el tema de ejecutarlo como administrador y por el check Allow communication between clients connected to this server también lo tengo activo, pero aun así persiste el problema, no se que puede ser, si lo que te puedo indicar que cuando cree los certificados el firewall contaba con otra IP WAN no con la que tengo actualmente, eso podría ser un problema o no tiene nada que ver, lo raro es que cuando lo implemente la primera vez funciono, después de un par de días quedo con este problema.


Log in to reply