SSL Interseption-Problem with pf2ad on every Version



  • Hi Guys,

    i tested the PF2AD for Squid (2.4.4-p3) and on the first view everything looks nice. Also in the newest version:

    http://app.unimedsc.com.br/pf2ad/2.4.4/

    But i got a Problem with SSL Interseption. After installing the Script the Squid doesn't show any Certificate in the "CA"-Field.
    I also reinstalled the CA but nothing happen - the Field-Content is only "none".
    If i install the Squid regularly everything is okay.

    I also tryed to downgrade the PFSense (2.4.4 and also 2.3.X) but the Problem is still the same.

    Does anybody has a workaround for this or the same problem?

    Thanks a lot for your help and response

    MasterD


Log in to reply