Problema enrutamiento en 2 Wans - Ayuda Urgente



  • Saludos. tengo problemas al crear rutas entre 2 ISPs. Hago la ruta por ip hacia el ISP 1.. abro speedtest y me indica que efectivamente tengo internet del ISP 1. pero hago tracert y me indica que estoy saliendo por el ISP 2.. en el ISP 1 tengo un ping a google de 54ms y del ISP 2 tengo un ping de 400ms. al tener los dos ISPs activos tengo la salida por ISP 2 a pesar que la ruta esta hechar para el 1. Si quito la wan del ISP 2.... el ping baja y me muestra el tracert del ISP1. Me tiene loco. adjunto imagenes de mis reglas. Mi ISP 1 es Gandalf y mi ISP 2 es CANTV. Mi ip es la 192.168.1.2img4.jpg img3.jpg img2.jpg img1.jpg De antemano muchas gracias..


  • Rebel Alliance

    • Revisa tus regals de FW (orden, protocolo, etc)

    https://en.wikipedia.org/wiki/Traceroute



  • @ptt gracias por responder amigazo... tengo varios dias matandome con esto y nada. he cambiado el orden de mi regla.. como vez en la imagen. mi ip esta de primera 192.168.1.2. los protocolos los he probado todos. de hecho hasta deje en ANY. y nada. mi salida de internet o por lo menos el tracert sigue siendo por el isp 2 y no por el 1 como lo deseo. Ya estoy medio loco. Estoy flaco tratando de resolver, llego al foro ya por no poder resolver por mi cuenta..


  • Rebel Alliance

    Traceroute --> ICMP

    Traceroute.png

    y, debes tener en cuenta el órden de las reglas....

    Suerte !



  • @ptt Mi hermanoooo muchisimas gracias... "Debes tener en cuenta el orden de las reglas" me ilumino... jaja. coloque las reglas de los alias privado y ruta gandalf despues del balanceo.. y me salia el tracert por el isp 1. pero el speedtest por el isp2. entonces coloque privado tanto arriba como abajo de balanceo al igual que ruta gandalf... y me anda A1... tengo salide de speedtest por isp y tracert tambien... Que happy es la vida cuando despues de 3 dias das en el clavo.. Gracias hermano mioo..


Log in to reply