Voucher option is missing in authentication method



  • I have a new Netgate XG-7100 to upgrade my Pfsense based pc router. I want to enable the captive portal with voucher login, but in the "Authentication Method" there is no option to select "Local User Manager / Vouchers" like in the old router.

    I have three options:

    • Use an Authentication backend"
    • None...
    • Use radius...

    I also tried to add an Authentication Server in the User manager part, but there I can only select LDAP or Radius

    How do I enable my captive portal with voucher login?



  • @rvandam said in Voucher option is missing in authentication method:

    Use an Authentication backend"

    read again :

    843e7c1c-f900-4807-8bfc-013da00834de-image.png

    So login names width passwords and vouchers are activated with the "Authentication backend" choice.

    When you activate and create vouchers, the default login page will show an "input" field that allows visitors to enter the voucher code.



  • @Gertjan when I select an interface, and try to save, I get an error: "you need to select at least one authentication server"

    Edit: I had to click on "Local Database"to select, and then was able to save. I will try if the Captive portal is working now


Log in to reply