No traffic inside VLAN



  • I created a new VLAN 10 and moved some devices from LAN to the VLAN.
    Created a rule to administer LAN devices from VLAN.
    Moved NAS (QNap) to the new VLAN, IP: 192.168.10.5

    Moved a wired client to the VLAN10 (IP: 192.168.10.8)
    Ping from the client to the NAS <1ms, trace route <1ms.
    HTTP(s) access from browser clients to the NAS -> no responce. SSH to the NAS -> no responce.

    Moved the client back to the LAN, created a (temporary) rule to access the VLAN from LAN. Everything works fine! The same client is able to access the NAS interface via HTTPS and SSH from LAN.

    Tried already many times, with wired and wireless clients - same result. In order to exclude DNS errors tried everything with IP's.

    No logs in the FW, because it isn't involdev inside the VLAN.

    Any ideas, what could be wrong?



  • @justas said in No traffic inside VLAN:

    Any ideas, what could be wrong?

    No. I have no idea what your problem is.



  • Problem solved. It was not in pfSense, but in the NAS security settings.
    QNap doesn't log any rejected connections.


Log in to reply