Problème de connexion…



  • salut à tous,j'ai un problème que j'espere pouvoir resoudre ici.
    J'ai installer pfsense dans un LAN pour mon TP, et j'en ai créer un autre pour pouvoir controler l'accès des utilisateurs de celui ci.
    En fait,je suis dans un immeuble qui prends une connexion en ADSL.Le router(serveur DHCP/DNS) de l'immeuble est en 192.168.1.254 et mon Ip est 192.168.1.200(je considère le LAN de mon immeuble comme le WAN)
    au lieu de mêtre mon poste j'y ai mis un PII sur lequel j'ai installé pfsense et auquel 'ai donné mon IP
    La deuxieme carte de mon portail captif allimente mon LAN de TP. il a le 192.168.2.1/24 .
    Dans l'onglet general setup, j'ai donnée le router comme DNS
    Sur le WAN,mon router est encore mon router et mon ip est le 192.168.1.200
    Sur mon lAN mon ip est 192.168.2.1, le serveur DNS/DHCP/passerele est le 192.168.2.1 (portail captf).
    le problème: une fois sur un poste de mon LAN,j'ouvre google.fr,je suis redirigé  vers la page de login.Ou je saisi les information de utilisateur de test,je suis redirigé vers google.fr,sauf que google ne s'ouvre pas et un message d'erreur arrive  signifiant que google.fr a mis du temps  à repondre.
    Je ne compren pas la cause vu qu'en reconnectant mon laptop au LAN de l'immeuble,(donc sans mon pfsense),je surfe sans problème.
    Qu'est ce qui peut en être la cause?
    merci d'avance…



  • Sur mon lAN mon ip est 192.168.2.1, le serveur DNS/DHCP/passerele est le 192.168.2.1 (portail captf).

    Quelque chose ne va pas, soit dans l'adressage, soit … dans votre utilisation du français. Si vous pouviez écrire dans un français un peu moins approximatif, nous vous en serions reconnaissant.
    Faites un schéma avec l'adressage. Vos explications sont confuses et incertaines.
    Une série de tests icmp pourraient permettre de vérifier la bonne connectivité de l'ensemble, dans un premier temps sans activer de portail captif.



  • +1 pour le français catastrophique, celà ne donne pas envie de répondre.
    Faites des tests avant de poster une telle demande :

    • tests ICMP
    • vérification de la résolution de noms
    • vérification du NAT
    • vérification des règles de pare feu
    • captures réseau
      Vous êtes encore à l'école, prenez le temps de construire votre méthodologie de tests et de résolution de problèmes.


  • Merci pou la leçon de français!!!
    Je me resume en disant ceci.
    Au lieu de connecter mon pc au réseau de mon immeuble,j'y ai placé un pc pfsense avec une carte connecté au LAN de l'immeuble(le DNS,le DHCP et la passerelle étant le modem/router ADSL de l'immeuble) et, une 2ieme carte connectée à mon Laptop(mon LAN à moi donc).Je reussi à acceder à l'interface web de pfsense depuis mon pc,et de pfsense,je ping mon router et mon laptop sans problème.Par contre,de mon pc,quand j'essai d'ouvrir google.fr, le message signifiant que google met trop de temps à repondre me revient.
    Ma config est t'elle sujete à problème ou s'est le poste sur le quel pfsense est installé qui est lent (PII 128 Mo quand même).
    Encore merci et je me réexpliquerais volontiers…


Locked